Customize

Keep getting Error

Discussion in 'Support Questions' started by System, Feb 27, 2014.

  1. System Member

    Hey everytime i type the site in the browser (i know IE sucks it's the schools computer, I got no say in it)
    i get this
    Untitled.png
    but whenever i type the site in google and click the link i get on the site with no issue is it my server or the computer being stupid but this started to happen not to long ago.

    any ideas cant go to the IT guy he quit and started his own company, and the fact he might nark to the school admins
    • Like Like x 1
  2. White Tara Global Moderator

    I have been weird cloudflare things going on last week or so, much the same thing if that helps any
    • Like Like x 1
  3. rickybobby Member

    Is it cached? Can you force a fresh reload?
  4. Disambiguation Global Moderator

  5. Sekee Member

    It’s been happening to me as well.
  6. System Member

    i tried that didnt work
  7. This has happened to me multiple times over the past month or two when I go type the main url in my browser to try to get to the forum. This does not happen when I get here from links to dpecific threads at other sites. It shows at start of page 'Bad Gateway' but that disappears as soon as page is loaded and the screen shot info then shows. This still happens if I go to http://whyweprotest.net or http://www.whyweprotest.net This began a while back when there was a post here about a Cloud issue being worked on.

    What I do is click the link that says "Retry for a live version of the site"
  8. I am using Mozilla Firefox, so I don't think the issue is browser related
  9. Ogsonofgroo Member

    Hm, have not had this problem in particular, some minor ones regard site functionality though. FWIW I am using FF browser, keep the cache clean, and use ghostery to block bs wigets and trackers.
    I am wondering if people having issues with getting to WWP are going to the home page first? I bookmarked the forums section and it has never failed to load if the site is up.

    Just a wee thought thingy. *shrugs*
    • Like Like x 3
  10. Paroxetine Samurai Moderator

    I have had the same problems with both my normal and TOR browser for a while now. However, I found out if you click the "Retry for a live version of the site" it brings you to the site with no problems.

    My guess, and bear in mind it is just that: a guess, is that this is tied to the same issue that cause the Reply Anonymous button/option to disappear.
    • Like Like x 3
  11. I have the same issue at school. Since the school machine don't save anything that I don't specifically put in my folder, I just use google to get here. I've also clicked the 'retry for live version' and that worked too.
    • Like Like x 5
  12. Anonylemmi Member

    I was going to say something similar, but thought it might sound too flippant. I get it randomly, no pattern.

    Edit: Also my alerts are wonky as heck. Some threads I am alerted to new posts, but not others even though I have them listed as watched. Again, randomly.
    • Like Like x 2
  13. fishypants Moderator

    Me too, every time.
  14. Well, I just came here on typing http://whyweprotest.net and I got through with no problem. Unless it was just fixed by management , from the sound of some of the replies here and my getting through without trouble just now, this may be an on again off again issue.
  15. Same here.
  16. rof Member

    I am here to be your ERROR in case it doesn't happen.

    hhRC3t5.jpg
  17. laughingsock Member

    • Like Like x 2
  18. Anonylemmi Member

    ^I think I C what u did there.
  19. Kilia Member

    I have the url to here bookmarked using Firefox 27.0.1. No probs.
    (so far...)
  20. fishypants Moderator


    I'm getting it absolutely consistently, every time, since about the time when the Anon button disappeared.

    On different machines and IP addresses.

    Could it be a regional problem with Cloudflare?
  21. RavenEyes Member

    whyweprotest.net = I always receive a user error.

    forums.whyweprotest.net = I never receive a user error and am always able to access the site.
    • Like Like x 4
  22. fishypants Moderator


    Aha. Same here.
    • Like Like x 3
  23. Kilia Member

  24. Ogsonofgroo Member

    Odd, I accessed site in various ways, no problems. I am wondering if this problem is a mobility/tablet related thingy as I am on a desk-top PC. I have no idea about the Cloud Flair stuff and what happens if it gets borked, my gut reaction to virtual servers etc. is that I can see the potential for grief, but I'm really not up on stuff as I'd like to be. :(
    • Dislike Dislike x 1
  25. RavenEyes Member

    My technical expertise leads me to believe it's because you're in Canadia (misspelling intended). :)
    • Like Like x 1
  26. Anonylemmi Member

    Our lovable but backward neighbors to north are always having those problems.
  27. RavenEyes Member


    I'm not quite sure you read what Ogs said. Just a hunch, Lemon Pledge.
  28. Anonylemmi Member

    They wired their own tubes, didn't they?
  29. RavenEyes Member

    Ogs says he doesn't have problems using a variety of methods. I do. So, I said it must be because he's from Canadia and now you're talking about tubes. I don't gittit.
    • Like Like x 1
  30. Anonylemmi Member

    You obviously have no appreciation for my lack of reading comprehension. :D
    • Like Like x 1
  31. RavenEyes Member

    lol - you know I had to do it.
  32. Anonylemmi Member

    I saw what you did there.
    • Like Like x 1
  33. DeathHamster Member

  34. Random guy Member

    Same problem, using both Opera and Firefox. Not browser related (and quite bothersome).
  35. Ogsonofgroo Member

    Maybe, I am suspecting it may have to do with people running apps in the background, or maybe being linked to failbook or twatter. I have 4 trackers blocked by Ghostery on WWP, Google+ (fuck you google+, just fucking fuckety fuck you!), Facebook Connect, Google Analytics (fuck you again google), and Twitter.
    As you pointed out to our visually challenged Lemmi, I do not have any problems accessing here.

    @DH, what the heck is 'Meetup'? <<<me too lazy to look....... oh nm, off I go. Edit>>> okee-dokee, another social site, quite a few not happy with them either, so not surprised~ http://www.sitejabber.com/reviews/www.meetup.com Ugh.

    Cheers All!
  36. Anonylemmi Member

    Hey! I can see fine. I just have a little trouble comprehending what I see. :oops:
    • Like Like x 1
  37. Ogsonofgroo Member

    LOL, no worries Lemmi, like-wise, compounded by pinched nerves in mah elbow/shoulder which makes some of my fingers go numb.... hell, if I'd only known I'd live this long... :(

    Cheers!
    • Like Like x 1
  38. rickybobby Member

    This exactly describes my experience with FF/OS X Mountain Lion. Retry for live version link works.
  39. fishypants Moderator


    Same here with Windows and Linux. forums.whyweprotest.net is OK for me though.

Share This Page

Customize Theme Colors

Close

Choose a color via Color picker or click the predefined style names!

Primary Color :

Secondary Color :
Predefined Skins