Customize

Support question!

Discussion in 'Support Questions' started by chymira, Dec 6, 2011.

  1. chymira Member

    20111205_231125.jpg

    20111205_204204.jpg

    I have a tattoo guy in New Haven who made me a deal in order to help support Anonymous. 100 bucks a piece he'll and give me 50 to go toward helping anonymous. But here's the thing... WHERE do i put it? Toward this website or another or what? I'm going to contact the ct cell and see if anyone is interested. It may turn out that no one wants one but it's an idea. Feedback?
  2. telomere Member

    YMMV,
    but I definitely wouldn't want a permanently identifying mark that would forever compromise my Anonymity.
    But do a search for "tattoo" on the forums, and you may find more people interested.

    Even in CT ;)
    • Like Like x 3
  3. Unless we persuade the whole population to get them, in which case it would be OK.

    Nice plan on the fundraising though. WWP accepts donations.
    • Like Like x 2
  4. chymira Member

    Well I wear a polo or t shirt most the time. Very rarely in sleeveless and to tell you the truth half the people don't even know what it is. And they CANT do squat about a tattoo. Just tell em its the guy from U.N.C.L.E or you liked the picture lol. I'll ask around and in the meantime if anyone grabs one ill donate to the site. Spank you :)
  5. Boofby Member

    Looks tight Chymira. I also wouldn't worry about having an anon tattoo, especially on my shoulder. I have 8 tattoos on my shoulders and hardly anyone knows they are there. T-shirts ftw.
    • Like Like x 1
  6. xenubarb Member

    Yep. If I wear long sleeves, my tats aren't visible. So I would recommend putting it on your face for all to enjoy!
    • Like Like x 1
    • Like Like x 1
  7. chymira Member

    Lmfao I should get a tat on my ass that says "google it" ! Seriously though I think doing it "just because" is fn stupid. Do it because it means something to you. Just my two cents.
  8. pooks Member

    I got this tattoo about a month ago. My first tattoo at age 57! Btw I live in New London CT

    6359632673_a2dbd026f1.jpg
    • Like Like x 1
  9. chymira Member

    I love it!
  10. Anonymous Member

  11. chymira Member

    Cool. Yours?
  12. Anonymous Member

    No. Just an admirer.
  13. chymira Member

    Well I like em lol
  14. Anonymous Member

    At least there's no spelling mistakes.
    • Like Like x 4
  15. chymira Member

    Lol I can't spell worth a crud.
  16. eddieVroom Member

    Gotta go off topic, but need help. When I try to open a new thread, the box for a title is there, but the box to enter the body of the post is not. I tried to PM a Mod, but am having the same issue there. All I can do right now is reply to an existing thread.

    Help!
  17. First line trouble shooting for me is: trash the cookies and browser history. Quit the browser. Start the browser. Usually makes a big difference when I get these ambiguous results from the site.
    • Like Like x 2
  18. eddieVroom Member

  19. Izula Member

  20. Anonymous Member

    literalfacepalm.jpg
    • Like Like x 2
  21. eddieVroom Member

    Screenshot:

    screenshot1lp.png

    edit: Firefox 9.0
  22. eddieVroom Member

    roffle. That's a keeper!
  23. chymira Member

  24. chymira Member

    No lie.... soda just shot out my nose. Oh it burns! Arrrrrggg!
  25. chymira Member

    Ok ok ill try : I had the same issue once over captchas and certain websites.
    1. Is your browser up to date? If not then update the thing.
    2. My adobe flash f'd up and I had an issue with that so check that to.
    3. Sometimes if your internet connection is poor it can cause a problem.
    4. Try the cookie sugestion.
  26. Miranda Member

    Clearing cache and cookies seems to work when various features "disappear."
  27. eddieVroom Member

    Everything appears up to date. Flushed the cookies, don't allow a mozilla cache on this machine, even went to flash settings and flushed that cache. Still the same.
  28. VPN? Proxies? Forgot to mention flushing caches in the earlier post, but if you forbid them, good on ya.

    Don't know what to suggest as I'm on the alternative platform.

    You could try a post in the Cloudflare Thread: http://forums.whyweprotest.net/threads/cloudflare.96089/page-3
  29. telomere Member

    Eddie: did this begin happening after you updated to 9.0,
    or did the problem show up before that?

    Do you see anything in the Error Console?

    Tools -> Web Developer -> Error Console -> (/) clear
    then (X) Errors
    and then reload the "new thread" page.
  30. Miranda Member

    I think so, something like that.
  31. eddieVroom Member

    I'm thinking that has to be it. I'm running linuxmint 11, fully up-to-date (holding off on 12 for a bit). But then, a lot of people are upgrading to Firefox 9...

    ...beyond that, I really can't remember the last time I started a new thread. I usually just come here to Drunk Post. ;)

    /r/ could someone open a new think tank thread for me with this:

    Is it possible that Scientology has less money than we think? Might he, while hiding his assets, have put them in a place where nobody could find them -- and nobody did?

    They certainly have raised a lot over the years since Hubbard died, but that would still put quite a dent in estimates presuming otherwise.

    Do any Exs remember how harsh the regging was at that time?
  32. chymira Member

    Do me a favor. Go to a site like cnet and try to download a program. Just pick one. If you get a coruption error while trying to install let me know.
  33. I'll take care of this for you, if no one else has chimed in.

    Thread Title: How Much $$$ does Scientology Actually Have?

    And then this text...

    ... as the body of the first message?
  34. eddieVroom Member

    doublefacepalmdemotivatl.jpg
  35. eddieVroom Member

    Oh, hai!
  36. chymira Member

    Oh lol. I was wondering why and then realized I missed the post about the error. :) ha!
    • Like Like x 1
  37. telomere Member

  38. telomere Member

Share This Page

Customize Theme Colors

Close

Choose a color via Color picker or click the predefined style names!

Primary Color :

Secondary Color :
Predefined Skins